ANNOUNCEMENT: Sapphire SAPP  wallet update  Core v1.2.3 is a mandatory update & requires a whole network update.. You can read more at SAPP official Github

MN Simple performed upgrade of all HOT wallets at servers side, so please upgrade your local wallets as request above. All your Masternodes are running fine so there is no need to start is back unless you see some issues.

 

Thank you

MN Simple Team